0
$\begingroup$

So I have this issue where when I insert a video file into blender, around 2/3 the video gets cut off (10 sec remains from the original 35ish seconds. However, the audio portion is all there, lasting the full 30ish seconds for some reason. Is there an easy remedy to fix this, as I have recorded multiple times and this issue still persists.

One thing to note, in my mail inbox, the video is always full and fine.

enter image description here Edit: enter image description here These are the files. If I were to click on the now, they work perfectly. However, once I imported them to blender only the audio stays fully, half the video is deleted.

enter image description here

$\endgroup$
11
  • $\begingroup$ pls provide blend file because you nearly gave any useful information. We can see no settings you made.... $\endgroup$
    – Chris
    Feb 5, 2022 at 5:57
  • $\begingroup$ Ok edited the post $\endgroup$ Feb 5, 2022 at 15:53
  • $\begingroup$ i asked for your .blend file. You inserted pictures/screenshots. $\endgroup$
    – Chris
    Feb 5, 2022 at 15:58
  • $\begingroup$ im pretty new to this still, let me know if thats what you mean $\endgroup$ Feb 5, 2022 at 16:11
  • $\begingroup$ nearly ;) go to blend-exchange.com and follow instructions. You have to drag/drop a file called blabla.blend in there. $\endgroup$
    – Chris
    Feb 5, 2022 at 16:17

0

You must log in to answer this question.

Browse other questions tagged .