3
$\begingroup$

I've been following Blender Guru's chair tutorial for a while. Part of the chair has subdivision modifier on it. When I go to Edit mode the subdivision modifier is still shown (now like in his video) which makes the edges and faces a little bit harder to visualize for me.

This is how it looks like in his YouTube video. (and I expect like this) Expected one

While in my one it shows up like this (I am also in Edit mode) enter image description here

You can see I cannot clearly visualize and select the edges required to select. So what can I do?

My Blender version: 3.0.0 Date: December 2, 2021 Branch: Master

$\endgroup$

1 Answer 1

7
$\begingroup$

Just turn off the "Display modifier in edit mode" option, the one highlighted in green

an image of the modifier

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .