0
$\begingroup$

I'm using v3.0. I have a scene that I've added Mixamo characters in various running or walking animations. I have zero experience rigging or animating figures, but managed to get everything working great in the scene. I switched off the collections with the people to work on and render other elements, but when I went back to them ALL of my humans were now displayed in T pose. I see the animations and keyframes in the outliner and timeline, but all are now in T-pose and no animations play. Is there a single global switch somewhere that would do this since I didn't touch any of the dozen or more people (let a alone ALL of them)?

Another possibility might be one of the many crashes I experienced (that's another story) that rendered my project file unopenable (even when switching out the .blend1 file). I found that I could open the file with an earlier 2.93 or alternate version (e-cycles or K cycles), then resave. This would allow me to open in v3.0...but might this remove something from the animated humans? I discovered this recently when using the "holdout" switch under object properties - something missing from v2.93.

$\endgroup$
2
  • $\begingroup$ It sounds like somewhere between those crashes and opening in an earlier version you may have lost the armature or animation data, but it's hard to tell without more information. If you still have the original files from Mixamo, are you able to import them into your fixed file once you've finished other aspects, or otherwise avoid the things that crashed your file before? $\endgroup$
    – Onyx
    Commented Feb 1, 2022 at 8:22
  • $\begingroup$ I do have those files. I've resigned myself to the prospect of having to replace all the people in my scene. Luckily, perhaps only a dozen or so. I'm hoping I can just copy/paste the keyframe data that still exists. What other info would you need to see? $\endgroup$
    – cinemagix
    Commented Feb 1, 2022 at 19:14

0

You must log in to answer this question.

Browse other questions tagged .