0
$\begingroup$

I have a problem with the built in addon "Real Snow", I have a really bad result when I'm using it. I've tried on many kind of mesh, and I've enabled or disabled experimental cycle renders.

I'm using Blender 3.0.

Thank you a lot for help ! enter image description here

$\endgroup$
1
  • $\begingroup$ could you please share your .blend file? $\endgroup$
    – L0Lock
    Jan 28, 2022 at 19:49

1 Answer 1

0
$\begingroup$

Go to Edit > Preferences > Viewport and deselect the GPU box under Selection and Subdivision.

$\endgroup$
1
  • $\begingroup$ Hey, sorry didn't see your answer 2 years ago.. Of course project finished long time now, but still want to thank you for answering. :) $\endgroup$
    – Krystoh
    Feb 1 at 17:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .