7
$\begingroup$

I have an issue for the amount of faces I have, I have made a decent looking character with blender (just the head) so far. However, I finally get to the step where I need to add textures and I mark my seams and unwrap, my whole computer freezes and blender crashes. I have ~393, 000 faces.

I would really like to keep my work so far, instead of redoing it for the 4th time, is there any way I could keep my beautiful work of detail and awesomeness but decrease my faces.. but still keep my work, and have it still look good when I render it in Blender Render?

This is how it happened, I have a little issue with hitting the subdivide button alot, not the one in multi-resolution but the other one. And that's because I love detail.

Here is an image of the issue..

enter image description here

I would really like to add hair without the lag too~ :(

$\endgroup$
4
  • $\begingroup$ You could try the Decimate modifier, but disable it for rendering. $\endgroup$
    – gandalf3
    Aug 23, 2013 at 21:42
  • $\begingroup$ How do I disable it for rendering? (Im a noob) $\endgroup$
    – Nikki Park
    Aug 23, 2013 at 21:43
  • $\begingroup$ Press the button that looks like a camera in the modifier. You could also disable the subsurf in the viewport by pressing the button that looks like an eye $\endgroup$
    – gandalf3
    Aug 23, 2013 at 21:45
  • 2
    $\begingroup$ Next time you use the multiresolution modifier, wait to apply it. There is a preview slider that allows you to show less details in the viewport, but show more in sculpt mode/render. $\endgroup$
    – CharlesL
    Aug 23, 2013 at 21:48

4 Answers 4

2
$\begingroup$

Try disabling the subsurf modifier in the viewport by pressing the button that looks like an eye: enter image description here

Another option is to use a Decimate modifier only in the viewport. (deselect the button that looks like a camera to disable for rendering)

$\endgroup$
2
  • $\begingroup$ My viewport for some reason doesn't have subsurf on there . $\endgroup$
    – Nikki Park
    Aug 24, 2013 at 17:16
  • $\begingroup$ @NikkiPark Have you applied the modifier? $\endgroup$
    – gandalf3
    Aug 24, 2013 at 22:33
4
$\begingroup$

Another option is to set the "Display Type" to "wire" (in the "Object" tab)

Might not be exactly what you want, especially if you're texturing, but thought it would be good to mention it here... I've realized, looking back, that my work would have often been WAY easier if I had remembered the "wire" option, or, even better, the "box" option, on some of my projects... just thought I'd mention that.

$\endgroup$
3
$\begingroup$

One of the better ways to do this in general is to use the Simplify option available under the Scene tab in the Properties window. You can use this to drastically reduce the amount of geometry that is processed in the viewport from one place instead of manually changing each object's modifiers etc.

So, if you have several objects with Subsurf modifers, you can just tick it and set the level to 0, it is fairly intuitive. You can also see from the Child Particles slider that it can be handy when dealing with hair as well.

enter image description here

$\endgroup$
8
  • $\begingroup$ Thank you but would it keep my detail and shape the same? $\endgroup$
    – Nikki Park
    Aug 24, 2013 at 16:28
  • $\begingroup$ @NikkiPark It doesn't affect your mesh in any way. It only allows you to reduce the polycount of your entire scene from one place. It does basically the same thing as hiding the subsurf modifier in your case here, just better. The settings also persist when rendering so you can get quicker test renders as well. Once you need your original geometry back, set the values back to normal or turn it off. Try it and see. $\endgroup$
    – iKlsR
    Aug 24, 2013 at 16:32
  • $\begingroup$ The thing is it did not have any affect when I just tried. Do I select the object and do it or do I need to have no objects selected? $\endgroup$
    – Nikki Park
    Aug 24, 2013 at 16:51
  • $\begingroup$ @NikkiPark you need to have a subsurf modifier on an object for it to take effect, you don't need to select anything as it affects the entire scene. Try doing it with an object (or even better several objects) that has that modifier and then set the Subdivision: value in the Simplify panel to 0 to see how it works. $\endgroup$
    – iKlsR
    Aug 24, 2013 at 16:53
  • $\begingroup$ Sadly, It froze again when I tried to Unwrap it. It was a bit faster however a lag was still seen. $\endgroup$
    – Nikki Park
    Aug 24, 2013 at 17:07
2
$\begingroup$

You may want to consider retopology. Once a high poly mesh has been created it is common to use it as a guide to creating a low poly mesh that is easier to work with.

$\endgroup$
2
  • $\begingroup$ Thank you.I would consider but I only know how to mold with sculpt mode. $\endgroup$
    – Nikki Park
    Aug 24, 2013 at 17:14
  • $\begingroup$ This blendercookie tutorial explains retopology and the tools to use. $\endgroup$
    – sambler
    Aug 25, 2013 at 7:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .