1
$\begingroup$

Having trouble with imported image on plane to use alpha. I found this thread Image Alpha Background Renders Black when using "Import Images as Planes" which discusses the problem I am having but it's not specific to 3.0 and it seems blender has changed a bit and it's not helping me resolve this.

Can anyone provide the basic/correct steps to add an image to a plane and use alpha in 3.0? This must be easy and I must just be missing some key step.

My image definitely has an alpha mask. One thing to note, this is an image asset created in a different blender project if that matters.

$\endgroup$
1
  • 1
    $\begingroup$ Hi :). In material options set Blend Mode to Alpha Blend/Hashed. If you're using the Images as Planes addon, it should happen automatically ;) $\endgroup$ Jan 27 at 13:12

1 Answer 1

1
$\begingroup$

Proper material settings are on this picture:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.