0
$\begingroup$

enter image description here

I tried to install the plugin. I did Edit > Preferences > Addon > Install > I put in the file (ZIP) > it says success, but does not show up. Does anyone know a fix?

$\endgroup$
2
  • 2
    $\begingroup$ You have text in search box. does addon name start with that? clear text if not $\endgroup$
    – MrBill
    Jan 26, 2022 at 4:58
  • 1
    $\begingroup$ Also. If this addon is in testing phase, press "Shift" and click "Testing" button to make it also blue. $\endgroup$ Jan 26, 2022 at 12:23

1 Answer 1

-1
$\begingroup$

Click the checkbox "Enabled Add-ons Only"

$\endgroup$
1
  • 2
    $\begingroup$ I don't see how that should work (at least it doesn't on my computer). When the checkbox is disabled it usually shows enabled and disabled add-ons. If you use this checkbox it only shows the add-ons which are enabled. So if the add-on in question is disabled, it should still show up without this checked, but it will definitely not show up if you use this checkbox. $\endgroup$ Jan 26, 2022 at 7:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .