3
$\begingroup$

I'm beginer for using blender. I would like to apply the function solidify to the following object but unfortunatly the surface is not very flat. Is someone can help me ? Kind Regards. Eric

enter image description here

enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ Perhaps expand this Q. to illustrate/explain your desired result. $\endgroup$ Jan 25 at 10:44
  • $\begingroup$ I created a sphere shape that I cut in half (point by point...I imagine there's something simpler...?). I now want to fill the half sphere to obtain a perfectly flat solid shape (not hollow). $\endgroup$ Jan 25 at 12:09
  • $\begingroup$ Thank you so much Aswin. I will try this evening ;-) Sincerely yours ! $\endgroup$ Jan 25 at 14:20
  • $\begingroup$ It seems to me all you want is to close the hole by adding a face? i.imgur.com/5IMHGvG.gif Or do you want to do it procedurally for some reason? $\endgroup$ Jan 25 at 14:38

1 Answer 1

3
$\begingroup$

if you're talking about filling in the hollow part of the sphere, you don't need solidify, coz what solidify does is, it adds thickness, it doesn't fill it up. What you need to do is,

  1. Go to edit mode by selecting the object and pressing Tab
  2. Then go into the edge mode by pressing "2" above alphabets
  3. Then select the outmost loop, by left-clicking on it while holding alt

enter image description here

  1. Then press the "F" key and fill it in
$\endgroup$
9
  • $\begingroup$ L'animation est top ! MERCI ! Malheureusement les paramètres de mon blender ne doivent pas être bons. En effet, le mode opératoire fonctionne parfaitement mais l'angle de la boucle la plus extrême est arrondi et n'est pas saillant comme sur votre animation. Et de plus la surface se remplie en montant légèrement vers le centre alors que sur votre animation la surface est bien plate......;-( $\endgroup$ Jan 25 at 17:29
  • $\begingroup$ J'ai trouvé ! ;-) J'utilisais au préalable la fonction subdivision mon objet ! Sans cette fonction le résultat est parfait mais mon objet n'est pas lissé ;-( Un grand merci ! $\endgroup$ Jan 25 at 17:54
  • $\begingroup$ Votre surface dés le départ est lisse. Comment faites vous cela Aswin ? MERCI $\endgroup$ Jan 25 at 18:05
  • $\begingroup$ Sorry for the late reply Eric, but yes, all you have to do is, in object mode, select your object --> right click on it --> select "Shade Smooth". $\endgroup$
    – Aswin
    Jan 26 at 0:38
  • $\begingroup$ If it's too much smooth you also need to enable "Auto-smooth" option. It can be found in your Properties panel (Right Bottom side panel) --> Object Data Properties (Green upside down triangle icon) --> Normals --> Autosmooth (Check/Tick the box) $\endgroup$
    – Aswin
    Jan 26 at 0:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.