0
$\begingroup$

I hate using blender, but have to do it for university. And I need your help.

I am able to import my objects to blender but they are not depicted correctly. It´s either only the outlines or (in some view positions -) the Surfaces are fragmented. This gets better when I zoom in.

The most important thing I Don´t understand is, that everything works properly when I switch the perspective to orthographic projection. I can not even see the grid anymore and proper zooming and navigating in the viewport also just works in the ortho view.

I tested around with the clipping settings but that doesn´t help.

please tell me any Idea you have, I am so desperate.

enter image description here

$\endgroup$
5
  • 1
    $\begingroup$ Ideally Clip Start should be as large as possible and Clip End should be as small as possible. Try a Clip Start of like 0.01. $\endgroup$
    – scurest
    Commented Jan 24, 2022 at 14:59
  • 1
    $\begingroup$ This looks like a floating point precision error. Change the clip start / end and check if your meshes are not millions of units away from the origin world $\endgroup$
    – Gorgious
    Commented Jan 24, 2022 at 15:03
  • $\begingroup$ In this case I suspect Clip End. $\endgroup$ Commented Jan 24, 2022 at 15:06
  • $\begingroup$ You guys are my hero´s for today, thank you! didn´t expect it to be that easy because I´ve already plaed around with that. $\endgroup$
    – Skiffit
    Commented Jan 24, 2022 at 15:07
  • 1
    $\begingroup$ @Skiffit Your first sentence is a great way to win the hearts of us Blender admirers :D Anyway, glad you found the solution here. $\endgroup$ Commented Jan 24, 2022 at 15:17

0

You must log in to answer this question.

Browse other questions tagged .