1
$\begingroup$

hello guys im Blender newbie here i would like to ask some question on how to delete this kind of box because i want to render image of viewport shading showing my model but this box is kinda ugly with it on my image result so is there a way to turn it off ?

enter image description here

$\endgroup$
0

1 Answer 1

3
$\begingroup$

You can disable all Overlays with Shift+Alt+Z. Or if you want to only disable a selection of overlays, look in the overlay menu either on the top right or bottom right of the 3D viewport. The grid is perspective view is the Floor. The Red,Green and Blue lines are the Axes.

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks alot for the Help imma try it later thanks $\endgroup$ Jan 24, 2022 at 12:40

Not the answer you're looking for? Browse other questions tagged .