2
$\begingroup$

Artifacts

My rendered preview has these really weird artifacts. I found them inside of the actual render too. I don't remember changing any settings that could have made it this way. I tried turning denoising off which fixed the issue, but I need the denoising on. What can I do to fix this? The problem happens very consistently at 70 or 80 samples. I am using the OpenImage denoiser with albedo and normal passes, with a 1070 with updated studio drivers.

$\endgroup$
1
  • $\begingroup$ instead of using OpenImage Denoiser, try using a denoise node in the compositor. Maybe that would help? $\endgroup$
    – Aswin
    Jan 24, 2022 at 0:15

1 Answer 1

1
$\begingroup$

Found the answer: The denoise setting was too high at .1 instead of .01

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .