0
$\begingroup$

enter image description here

I was experiencing issues with the OCEAN modifier, and then I tried to render it alone, and the same error occured (only 10.000 faces).

I have seen a tut in which the guy used way higher resolution, and still, it was showing relatively fast and flawlessly in Cycles.

I have 20gb, and the render crashes after ramping-up from 7 to 15gb of full mem usage (still very high for a subdivided plane with a modifier in it).

I have tried to attach the .blend file, but I don't see that option here anymore. enter image description here

Thank you.

$\endgroup$
5
  • 1
    $\begingroup$ You could be running out of VRAM. Are you using very large textures? $\endgroup$
    – Benus
    Commented Jan 23, 2022 at 20:46
  • 1
    $\begingroup$ Check out the resolution in the ocean modifier : Like the subdiv modifier, there is one for viewport and one for render (Yours is set to x10 in render) $\endgroup$
    – Gorgious
    Commented Jan 23, 2022 at 21:14
  • $\begingroup$ It's not video, there is no texture at all, just transparency BSDF. Regarding the resolution, I am setting a big scene with ocean and mountains. If I use less than 100, the ocean looks like a pound $\endgroup$ Commented Jan 24, 2022 at 0:51
  • $\begingroup$ B.T.W. I've tested on both 2.93 and 3.00 builds. Same outcome. $\endgroup$ Commented Jan 24, 2022 at 1:01
  • $\begingroup$ Well, I have found a solution for achieving a high-resolution ocean, with lower settings. blender.stackexchange.com/questions/107812/… Thanks to blender.stackexchange.com/users/29370/cgslav $\endgroup$ Commented Jan 24, 2022 at 1:58

0

You must log in to answer this question.

Browse other questions tagged .