2
$\begingroup$

Per Blender docs, when in edit mode, one can add extra vertices to a Bezier curve by ctrl-RMB.

When I try to do this, the new point is not placed at the cursor position, but at the origin of the curve.

screenshot

I'm sure it worked for me in the same file not that long ago; I must have changed some settings, but can't figure which ones. How do I get the default behavior back?

$\endgroup$

1 Answer 1

2
$\begingroup$

I figured out it's due to transforming scale (S Y 0) to the whole object in the object mode instead of applying it to the nodes in the edit mode.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .