0
$\begingroup$

i have some trouble with using subsurface modifier on this specific model. Some Edges are beautiful how i want it, but there is some tricky thing about this specific model which makes it impossible to add loop cuts from a certain 'direction'. It seems that i didn't fully understand how to make the right topology. Is there a way to do it better?

Picture 1 shows the edge which is to soft, pictures 2 shows the problematic topology. Picture 3 and 4 shows the good part which works fine because i can shift loop cuts from the bottom to the edge like how it should be obviously. Picture 5 and 6 shows that it is not a good solution to add loop cuts between because it create a noticeable 'dig'. I want a sharp edge (yellow) while maintaining an even curvature (blue)

Thanks!

problematic edge 1

problematic edge 2

good edge 1

good edge 2

not a good solution

not a good solution 2

$\endgroup$
2
  • $\begingroup$ It's hard to advise you how to proceed without knowing something about what you find problematic with your model, or what your desired result is. $\endgroup$ Jan 23, 2022 at 4:55
  • $\begingroup$ Is this what you mean? (Feel free to use that image if it is, and it helps) $\endgroup$
    – Robin Betts
    Jan 23, 2022 at 6:56

1 Answer 1

3
$\begingroup$

You could use Edge Creases. Select the edges you want the Subdivision modifier to keep sharp.

Edge crease by either :

  • Right Click > Edge Crease
  • Shift+E
  • Edge > Edge Crease

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .