0
$\begingroup$

So I'm currently trying to enable viewport denoising automatic using Cycles in Blender 2.93, but whenever I do the viewport turns grey and it doesn't load (it stays stuck on "loading render kemels). When I go to uncheck the denoising Blender crashes. I have GPU Compute enabled as the renderer and am using the CUDA settings for my NVIDIA GeForce GTX 1050 Ti.

Here is what the viewport looks like when I enable denoising: enter image description here

(there is a scene and the lighting is an HDRI but you can't see it in the render)

Here is the .blend file:

I'm not sure what to do and would really appreciate any advice!

$\endgroup$

1 Answer 1

1
$\begingroup$

"Loading render kernels (may take a few minutes the first time)"

You usually only have to do this once, and it can take quite a while. Either turn on viewport render and wait, or render one frame with Optix denoiser and wait for that.

$\endgroup$
1
  • $\begingroup$ Wow thank you so much for the quick reply! I had been waiting for the render a minute or two before and just kept thinking "there's no way people wait this long each time they want to see it in rendered mode" but I didn't know you only had to do that once. Thanks so much man! $\endgroup$ Jan 23, 2022 at 3:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .