1
$\begingroup$

For some reason whenever I'm in sculpting mode and use any brush, it doesn't do anything. Is it because I have it set too low to change anything in my settings? If so, could you show me a step by step process on how to fix it? Thanks. Also sorry for being unknowledgeable, I'm quite new to blender.

$\endgroup$
2
  • 4
    $\begingroup$ Are you trying to sculpt on the default cube? If you are, try adding more geometry by subdividing or turn on dynotopo with Ctrl+D when in sculpting mode. This will give a warning, just press ok. And try again. $\endgroup$
    – Benus
    Commented Jan 21, 2022 at 23:55
  • 4
    $\begingroup$ Also, if you have multiple objects in your scene, make sure to select the mesh you want to sculpt on before switching to sculpt tab or sculpt mode. $\endgroup$
    – Aswin
    Commented Jan 22, 2022 at 1:20

1 Answer 1

1
$\begingroup$

The reason why it didn't work was because I didn't enable dynotopo, I was sculpting with an isosphere at around 6 arcs.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .