0
$\begingroup$

In a scene I've made, I animated the exposure in the 'Render Properties' tab, and as expected it shows the keyframes for this in the timeline. However, these keyframes remain in the timeline permanently, even when selecting another object and they get in the way when trying to animate. I want to hide them so that they only show when I want them to. What is going on and how can I resolve it?

$\endgroup$

2 Answers 2

1
$\begingroup$

I don't know a way in the timeline, but if you animate in the graph editor you can tap on filter and uncheck scenes:

enter image description here

$\endgroup$
1
$\begingroup$

Make sure that Only Keyframes from Selected Channels is enabled under View settings of the Timeline Editor.

selected keyframes

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .