1
$\begingroup$

As you can see in the video I want the slug object to tumble just like the cube does on the left. Both object have the exact same properties regarding ridig body, which is shape:mesh and the rest default.

https://youtu.be/q4fxHrK7WXw

enter image description here

Can anyone tell me what I might be doing wrong? I've seen multiple posts regarding similar issues, but most of those were people not using "mesh" in the rigid body options.

I'm using Blender 2.93.3

This is my blend file: https://hannemaster.stackstorage.com/s/mminT6VNwSijEDCv

If anyone could have a look I would very much appreciate it!

$\endgroup$
0

1 Answer 1

1
$\begingroup$

I needed to apply the scale by pressing Ctrl + A while having the object selected and then select scale.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .