Sort of new to Blender, using Eevee and trying to create a rain animation using a plane to emit rain particles. Here is all I have made right now:

Blender object list

The main things I've seen looking at other people with the same problem is to verify that the camera icon is lit, which it is and has been. The camera icon for the particle emitter is also turned on. It appears in the Viewport but not in the Render. Here's my settings for it, in case anyone sees anything that they can identify as wrong.

Number: 15000

Seed: 30

Frame Start: 1

End: 200

Lifetime: 36

Lifetime Random: 0

Emit From: Faces

Use Modifiers: false

Distribution: Jittered

Random Order: true

Even Distribution: false

Particles/Face: 0

Jittering Amount: 1

Velocity: -5 m/s

Tangent: 0 m/s

Tangent Random: 0

Object X: 0 m/s

Y: 0 m/s

Z: 0 m/s

Object Velocity: 0

Random Velocity: 0.5

Rotation: false

Physics: Newtonian

Mass: 1 kg

Multiply Mass with Side: false

Forces/Deflection/Integration all default settings

Render: Line (changing this did not fix the problem)

Scale: 1.5

Scale Random: 0.15

Material: Material.002 (nodes pictured below)

A picture of the nodes for my rain material

Coordinate Parent: Plane

Show Emitter: false (changing this did not fix it)

Parent Particles: true

Unborn: false

Dead: false

Display in Viewport: Rendered

Color: Material

Amount: 100%

Show Emitter: true

Children: None

Field Weights: all 1

No force fields, no vertex groups, no textures, no custom properties

I have no idea what's going on with it. I've tweaked every setting I can think of that could be affecting it, including but not limited to what it renders as, the material, velocity, and render background. Here's a side-by-side of the Viewport and Render on frame 31.

Frame 31 in the Render VS frame 31 in the viewport

Edit: The bot asked me to clarify what I'm asking. I'm asking if anyone knows what settings I have that is causing my particles not to render, and if someone could help me with it.

  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Jan 16, 2022 at 17:04
  • $\begingroup$ Try to bake particles (F3 → search: "Bake all physics") $\endgroup$
    – Crantisz
    Jan 16, 2022 at 17:23
  • $\begingroup$ Alright, just tried that, and it didn't work. D: $\endgroup$
    – user140306
    Jan 16, 2022 at 17:34

1 Answer 1


Don't use render as Line. I just tested it, it won't render (although i don't know why).

User render as object, and choose as object a cylinder (if you want to have a "line"), then it works.

  • $\begingroup$ This worked! I have no idea why, but thank you so much for the help, I don't know why I hadn't thought of that sooner. I just made a very thin cylinder. $\endgroup$
    – user140306
    Jan 18, 2022 at 20:25
  • $\begingroup$ You are welcome!! $\endgroup$
    – Chris
    Jan 18, 2022 at 21:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .