1
$\begingroup$

I opened my blender file and I saw the grid and when I went into the rendered mode in cycles everything was blank and there are lights in the scene and the sample progress doesn't change even though it is unpaused. I have turned on the grid in the overlay tab but it didn't work. Can anyone help?

$\endgroup$

2 Answers 2

0
$\begingroup$

Change view clip start to 0.1

enter image description here

Then you will see the grid again.

enter image description here

$\endgroup$
3
  • $\begingroup$ Thanks. The problem I have is that when I render it in cycles it is blank $\endgroup$ Commented Jan 16, 2022 at 16:45
  • $\begingroup$ well, to be honest you had two "questions" in one: one was: Grid not showing (this is, what i answered) and the other question was: blank in cycles. "normally" you should ask only one question here and open another for the next question. $\endgroup$
    – Chris
    Commented Jan 16, 2022 at 18:19
  • $\begingroup$ Okay I will do that I am new to using blender. $\endgroup$ Commented Jan 16, 2022 at 19:18
0
$\begingroup$

I switched render to EEVEE and in setting change hair type to strip:

enter image description here

And after that, Grass is started displaying like this:

enter image description here

That is mean that width of grass 10 times bigger than house. This is too heavy for Cycles, and it cannot show even one pass. So you need to set up width like this to make the grass reasonable sized:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks. The problem I have is that when I render it in cycles it is blank $\endgroup$ Commented Jan 16, 2022 at 15:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .