1
$\begingroup$

I have a scene where a volumetric cube shows up in the viewport and rendered view, but if I try to save it to a png, the volumetric disappears. I've tried exporting to every type of image file. I've also tried disabling compositing and the results remain the same. Saving the image to png affects the object only if it's a volumetric. If the object is a diffused material, it works just fine.

The project was made and most recently saved in 3.0.1, but this problem is common across all versions to include pre 2.79.

Rendered result AFTER saving it to PNG

enter image description here

Render result before saving it to PNG

enter image description here

Here's a link to the .blend file: https://pasteall.org/blend/80f28cd208bb40dba6f71a6b6c98da0d

$\endgroup$
6
  • $\begingroup$ Hi, in the future, please use the built in tools that are provided for you to include images inside of your posts rather than using external links. This helps keeps the site more organized, and all information in one place. $\endgroup$
    – Timaroberts
    Jan 14 at 16:28
  • $\begingroup$ could you plesae share the volumetric object? pasteall.org/blend $\endgroup$
    – moonboots
    Jan 14 at 16:31
  • $\begingroup$ @Timaroberts is the "image" button on the bar not a built in tool? $\endgroup$
    – Acaicia
    Jan 14 at 17:59
  • $\begingroup$ @moonboots Here's the full blend file: pasteall.org/blend/80f28cd208bb40dba6f71a6b6c98da0d $\endgroup$
    – Acaicia
    Jan 14 at 18:00
  • $\begingroup$ @Acaicia the built-in upload tool here is what I am referring to. Please read How to upload an image to a post? if you are unsure how to use it. $\endgroup$
    – Timaroberts
    Jan 14 at 19:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.