5
$\begingroup$

enter image description hereMy blender sculpting tool suddenly not working today. I cannot sculpt or make change to anything including the initial default cube. I just updated to blender 3.0. Is there any reason might caused that? Thank you so much! I've been trying to search this on internet for a while.

$\endgroup$
2
  • $\begingroup$ some images or gif would be really helpful, as well as if you tried to restart your blender to default settings or not $\endgroup$
    – MikoCG
    Jan 14, 2022 at 7:59
  • 4
    $\begingroup$ wait, do you have vertices on your cube? I mean, can you show us what you are trying to sculpt in edit mode? Because you cannot sculpt cube like that if you didn't subdivide it's surface or you didn't enable Dyntopo $\endgroup$
    – MikoCG
    Jan 14, 2022 at 8:05

1 Answer 1

7
$\begingroup$

If you're trying to sculpt on planes and cubes without having first added extra geometry to them or subdivided them, then that would be why.

It may be that you had Dyntopo (contraction of 'Dynamic Topology') enabled by default before but an update or something disabled it.

Towards the top right of your viewport, click the checkbox to enable it.

It will automatically add extra geometry where you try to sculpt, dynamically!

Alternatively, see the Remesh menu right next to it to flatly add extra detail across the whole mesh.

$\endgroup$
2
  • $\begingroup$ Thank you so so much. It finally worked. For extra detail you mean subdivide the face? $\endgroup$
    – Tianyi
    Jan 14, 2022 at 8:54
  • $\begingroup$ @Tianyi Great, glad to hear it! And yes sort of, the Remesh tool basically cuts geometry into your shape using a voxel grid, the resolution of which you can define. It's like subdivision but it's based on the volume or area/size of the shape rather than the existing faces if that makes sense. $\endgroup$
    – Onyx
    Jan 14, 2022 at 9:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .