0
$\begingroup$

I have imported in my project two different Alembic files with two mesh sequence cache that have to run at the same time. The problem is that when I run the animation the first one that I have imported runs correctly, while the other one collides with the avatar.

If I try to change the import order it happens the same thing, the first imported is ok, the second no.

What is the problem? I tried looking everywhere.

This is my project with the two files imported This happens when I run the animation, the skirt is the second file that I have imported This happens when I run the animation and the top is the second file that I have imported Let me know if you need some more detail

$\endgroup$
2
  • $\begingroup$ "runs in a strange way" What does this mean, what is a "strange way"? Remember only you have access to your scene, so unless you describe it thoroughly only you know your exact setup, settings and what steps you took to arrive where your are now. Please describe in detail what your issue is, possibly supported by some accompanying screenshots with the edit button above. Don't post a comment or ask a new question, editing will automatically put it up for review so it can be reopened. $\endgroup$ Commented Jan 13, 2022 at 10:40
  • $\begingroup$ Hi! Thank you for your comment, I actually found the solution by myself, it was a problem related to the avatar. I'm still learning, sorry and thank you again for your time! $\endgroup$
    – Vals
    Commented Jan 14, 2022 at 17:10

0

You must log in to answer this question.

Browse other questions tagged .