0
$\begingroup$

the uv lines are clearly showing and I have no idea on how to hide them, tutorials simply say ''if you did a good texturing job then uv lines shouldn't be visible''

I'm here like : " I was supposed to texture it? when? how? How do you even texture something without an UV map ?

enter image description here

$\endgroup$
5
  • $\begingroup$ are you using some texture with white/grey gradient or is this only simple blank color in material? If you are using only 1 blank color and your mesh still looks like this then it is problem with shading and not texture or uv map... can you share more information or your file if possible? $\endgroup$
    – MikoCG
    Jan 10, 2022 at 12:21
  • $\begingroup$ @MikoCG blank material + baked normal map from multiresolution to a lower poly model $\endgroup$
    – Drien RPG
    Jan 10, 2022 at 12:23
  • $\begingroup$ Oh so this is with normal map... then the problem is in the incorrect normal map that makes those weird shadings, also many possibilities why this is the case and many possible solutions as well, try to bake that normal map with different settings in your scene and check if face orientation of normals is as it is supposed to be, also apply scale if you didn't... maybe someone else will give you more ideas how to solve if none of these helps $\endgroup$
    – MikoCG
    Jan 10, 2022 at 12:27
  • $\begingroup$ Maybe switch the Image Texture node with the normal map from sRGB to non-color. If it still doesn't work, please pack the image and share your file? $\endgroup$
    – moonboots
    Jan 10, 2022 at 12:40
  • $\begingroup$ This can be caused by normal map, either you have a bad normal map, either you didn't use it correctly. Normapl maps should be used as Non-color data : blender.stackexchange.com/a/233867/115533 $\endgroup$ Jan 10, 2022 at 13:06

0

Browse other questions tagged .