5
$\begingroup$

For educational purposes I am trying to unwrap a part of a cylinder (using blender 2.93.7), and I have the following problem:

I have this cylinder (I marked the seams to make other tests but we will not need) enter image description here

I unwrapped it with cylinder projection like this: enter image description here

then I apply a subdivision surface to the cylinder and on the seam I get artifacts like this: enter image description here

I can't figure out what the reason is, also because all the faces in that set should be quads. What do I need to do to fix this?

I attach the project with the texture

$\endgroup$

1 Answer 1

7
$\begingroup$

In your Subdivision Surface advanced settings, choose UV Smooth > Keep Corners:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.