1
$\begingroup$

I'm designing half of an object and then using the mirror tool to make the other half. When I try to smooth the design using the shade smoot tool it leaves a large divot along where the two halves meet. I have tried the other shade tools and they don't work as well as shade smooth for me. How do I stop the divot from happening?

$\endgroup$
5
  • 1
    $\begingroup$ Make sure clipping is on in the mirror modifier $\endgroup$
    – PyNuts
    Commented Jan 10, 2022 at 4:08
  • $\begingroup$ Hi, congrats on your first question here! If my answer below doesn't help then a few more details could be useful, such as a screenshot that shows the issue and your Mirror modifier settings. Also, the Blender StackExchange has its own service to share blend files, it's often a good idea to post your blend file, or a truncated version of it that has the problem: blend-exchange.com/help $\endgroup$
    – KickAir8p
    Commented Jan 10, 2022 at 4:24
  • $\begingroup$ Answers suggest clipping, but also make sure the mirror modifier is before (on top) of the subdivision surface modifier. $\endgroup$
    – rafe
    Commented Jan 10, 2022 at 6:06
  • $\begingroup$ @rafe For the Shade Smooth option there is no order in the modifiers necessary. And the Subdivision Surface can be on top of the Mirror modifier, the geometry might look different but it would still be shaded smooth - as long as the "Merge" option is enabled in the Mirror modifier. $\endgroup$ Commented Jan 10, 2022 at 7:19
  • $\begingroup$ In addition to the solutions mentioned before - I would recommend on checking any accidental geometry inside the model. $\endgroup$
    – Kiinto Isa
    Commented Aug 8, 2023 at 10:06

1 Answer 1

5
$\begingroup$

enter image description here

If what you're describing is similar to the above graphic then Shade Smooth is probably not causing the problem. Either you don't have Clipping and/or Merge checked, or your model has vertices that should be zero on the X axis but aren't quite there.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .