0
$\begingroup$

Another beginners question. I have been working on a landscape I then moved to UV Editing and now I cannot properly see my object. I had used it for this project before and it was working. My landscape had already texture applied to it but to edit it, I had disabled it. The object is now plain brown color.

It seems as if the Zoom was too close but when I tried to move the zoom out it does not go out enough. I see only brown. Pressing Keypad 7, and the screen is showing nothing (all grey) , Keypad-0 shows all brown like very close. It is the same if working in Object, Edit mode, Weight paint. When I click on the magnifying glass icon and try to zoom out or in, it does not work.

Here is the UV editing

Here is the object in Layout view

$\endgroup$
2
  • $\begingroup$ Additional info: The size of the landscape plane is 200m x 200m. When going to UV Editing . The right side window with the object shows "Kilometers". I tried the numpad . but still does not show the object. I tried numpad + or numpad - and no changes. $\endgroup$
    – Fabio
    Commented Jan 9, 2022 at 19:23
  • $\begingroup$ Thanks for the feedback. I am still unclear what was the issue. I skipped that project and started a new one. I tried selecting and using the numpad "." I also tried View Align View with some partial success. At then end my Zoom in layout mode while on camera view was also off which lead me to the speed of zoom in camera view mode. I tried adjusting it but it was really stuck like if it were at an extremely short distance but unable to move forward or backward. I will try to get back to it once I get more familiar with blender $\endgroup$
    – Fabio
    Commented Jan 13, 2022 at 0:32

0

You must log in to answer this question.

Browse other questions tagged .