3
$\begingroup$

I've been struggling with this for hours. At first I tried just adding hair particles where the eyebrows should go on my character but that wasn't working so I made these eyebrow meshes. I don't want them to look like this (flat and thick) in the final render though. I want them to look like hair strands. I tried adding hair particles to the eyebrows but they ended up shooting out the back side for some reason. How do I properly add hair to these eyebrows? If this helps, the eyebrows are just mirrored planes with a solidify modifier.enter image description here

$\endgroup$
0

1 Answer 1

3
$\begingroup$

Here's what you can do:

  1. Here's your eyebrow's replica:

    enter image description here I added a Subdivision Subsurface modifier too (This doesn't work as desired unless you have quite a good amount of vertices. More vertices equals more control).

  2. Added the Hair particles and kept the length long to make the change more apparent.

    enter image description here

  3. Disable the particle system, go into Weight Paint mode (you'll find it along with the Object mode, Edit mode and others. Set the strength to 1, weight to 1 and radius as you desire (but not too big). Paint the areas red wherever you want the hair to grow. If you want to remove red from anywhere, simply set weight to 0.

    enter image description here

  4. Go back to Object Mode and go to the Vertex Group properties. Rename the vertex group as you'd like (I renamed it as hair).

    enter image description here

  5. Go to your particle system, open the vertex groups tab, and set Density to the vertex group you just renamed.

    enter image description here

  6. Mine was still looking a little crooked, so I adjusted the Weight Paint colouring a bit more, increased the number of hairs, and reduced the length of the hair. Here's what mine looks like.

    enter image description here

Note: If the hair looks like it's crowded at one spot, like mine, go into edit mode and distribute the vertices as evenly as possible. However, this is apparent because my object still has a low vertex count. It won't look too bad if you have a really high vertex count.

$\endgroup$
2
  • $\begingroup$ Great! Thanks for the tip $\endgroup$
    – noob97
    Commented Jan 9, 2022 at 3:48
  • $\begingroup$ Not a problem. fellow... blenderer??? ahaha :) $\endgroup$ Commented Jan 9, 2022 at 3:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .