1
$\begingroup$

Some of the vertices on a model I had made in blender 2.90.1 started going crazy whenever I try to move, scale or rotate them on edit mode right after updating to blender 3.0,

Going back and opening the file on 2.90.1 doesn't solve anything as the issue persists, and I have no idea how I can solve this problem or why its happening in the first place. The weird thing is that it only affects some of the vertices on the model, not all of them.

enter image description here

enter image description here

enter image description here

There are no vertex groups present and the only modifiers it has is mirror and subdivision, but even removing them both does nothing.

$\endgroup$
2

1 Answer 1

0
$\begingroup$

Disable the mesh symmetry on Y:

enter image description here

$\endgroup$
2
  • $\begingroup$ Thanks that did the trick, I still wonder why it makes the vertices go crazy though. Shouldn't symmetry work like a mirror modifier? $\endgroup$
    – orichalkum
    Commented Jan 8, 2022 at 23:02
  • $\begingroup$ I don't know, I wonder if it's not a bug when you use both this symmetry and a Mirror modifier? Also keep in mind that your object orientation is currently not aligned with the world orientation $\endgroup$
    – moonboots
    Commented Jan 8, 2022 at 23:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .