1
$\begingroup$

enter image description here

Following through this Blender Guru tutorial.

I am using a laptop with:

  • NVIDIA GTX 1650 Max-Q design,
  • 16 GB Ram,
  • Intel i7 8th gen processor
$\endgroup$
1
  • $\begingroup$ have you checked what's your material settings? In Eevee, to get transparency you need to go into the Material > Settings > Blend Mode, choose Alpha Blend $\endgroup$
    – moonboots
    Jan 7, 2022 at 11:12

1 Answer 1

0
$\begingroup$

Make sure "Screen Space Refraction" is checked in the Settings menu on the Material tab.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .