0
$\begingroup$

I'm trying to build a Hurricane using 3 smoke-emitting objects. One circle on the top and one circle on the bottom. Both objects have a particle system the smoke should follow. And there is one smoke-emitting cube that is placed around.

I am following this tutorial.

The Problem: The smoke is hardly visible. I want to make it visible and bake it (Modular).

These are the settings I used:

- cube
    ○ Type: domain
    ○ Settings: resolution divisions: 60
- Top and Bottom circle
    ○ Type: flow (flow type: smoke)
    ○ Flow source: particle system
    ○ Particle system: particle settings

Thanks for your help!

Blender File

$\endgroup$

1 Answer 1

0
$\begingroup$

try giving your cube a volume shader like this:

enter image description here

$\endgroup$
1
  • $\begingroup$ Hi @Chris thank you for the advice. It seems like this smoke thing is kind of buggy. In the tutorial the smoke should already be visible before adding the shader. Sometimes the smoke shows when I repeat the exact same process and sometimes it doesn't. That's really kind of strange... $\endgroup$
    – user123511
    Jan 4, 2022 at 9:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .