0
$\begingroup$

Blender 2.93.6/Windows 10

I am following a demo. I added a material brown color to my landscape which is showing fine. Then I selected my object and UV > Unwrap. Then change to shading > Add texture Image. The Texture image is not showing in either Material Preview or Render. It does show the brown color though.

I tried : Using Unwrap and Project from view > Same result Changing Render from Eevee to Cycles to Workbench > Same result.

enter image description here

Here is the UV Editing view enter image description here

Any help is greatly appreciated (Happy New Year!!)

$\endgroup$
1
  • $\begingroup$ Beginners issue. I had the "Use Nodes" disabled. Thanks! $\endgroup$
    – Fabio
    Jan 1 at 21:46

1 Answer 1

0
$\begingroup$

plug in a mapping node and a coordinates node set to UV. make sure your texture scale is not to large or to small in de mapping node.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.