0
$\begingroup$

enter image description here enter image description here I just did a render overnight, of a scene and it did fine. I made some adjustments to the timing of some shots to slow down and smooth the movement of the camera. I also increased the frame rate to 30fps and changed the bit depth from 8 to 16. I decreased the frame steps from 1 to 0 and decreased the compression to 0, to try and get better quality because the render looked jumpy around the corners of the walls / rooms. When I went to render again, it is rendering blank frames and the frame counter is going fast as if it's just counting frames but not rendering them. Any ideas? I tried putting everything back the way it was, but it still renders blank frames. I have also made sure the camera is not behind anything. I checked the render sequence in the output folder and none of the frames have images on them. I also tried rendering a single frame and it does the same thing.

$\endgroup$
5
  • 1
    $\begingroup$ "decreased the frame steps from 1 to 0" is the problem I'd expect, that says there is no frame increment during rendering. Set it back to '1' or greater. I'd say it's a bug that it allows you to set it below '1'. $\endgroup$
    – james_t
    Commented Dec 30, 2021 at 16:22
  • $\begingroup$ "I tried putting everything back the way it was, but it still renders blank frames.". A higher number in frame steps skips more frames. That also wouldn't effect rendering a single frame. $\endgroup$
    – user134022
    Commented Dec 30, 2021 at 16:46
  • 1
    $\begingroup$ I started a new blend file, appended everything from my old scene into it, and everything works fine even after changing everything to the new settings. $\endgroup$
    – user134022
    Commented Dec 30, 2021 at 17:47
  • $\begingroup$ My favorite saying: "When in doubt, reboot!" $\endgroup$
    – james_t
    Commented Dec 30, 2021 at 18:20
  • $\begingroup$ I figured out what was wrong. I don't know what caused it, but I deleted some frames in the animation from about the time that I had changed settings and was looking around the model in camera, and that fixed it. $\endgroup$
    – user134022
    Commented Dec 30, 2021 at 22:25

1 Answer 1

0
$\begingroup$

It looks like you turned off your lights in render mode. This may result in a blank scene. Just click on the camera icons next to the lights to turn them back on.

enter image description here

$\endgroup$
1
  • $\begingroup$ I already found out what was wrong. I changed some settings while I was adding key frames in animation. I went back and deleted those from about the time I made the changes, and everything went back normal. I didn't have anything hidden and that would give a solid gray or black background, not a checkerboard pattern. I always check the basics before I post questions on here. $\endgroup$
    – user134022
    Commented Dec 31, 2021 at 2:50

You must log in to answer this question.