1
$\begingroup$

They are not even rotating . The bones stays at there position without any movement .I am doing this for 2D animation and not 3d if anyone could help it would be great.

https://pasteall.org/blend/f0dc519c38194cfa9a0b9bc415c9e819

$\endgroup$
6
  • 1
    $\begingroup$ maybe your armature is in Rest position (in the Object Data panel) $\endgroup$
    – moonboots
    Dec 29, 2021 at 17:33
  • $\begingroup$ Unfortunately it's not $\endgroup$ Dec 29, 2021 at 17:44
  • 1
    $\begingroup$ could you please share your file (armature only)? pasteall.org/blend $\endgroup$
    – moonboots
    Dec 29, 2021 at 17:56
  • $\begingroup$ ok, I uploaded it or do i have to share it here? $\endgroup$ Dec 29, 2021 at 18:32
  • $\begingroup$ pasteall will give you an URL. Edit your question on add the URL to it. $\endgroup$ Dec 29, 2021 at 18:40

1 Answer 1

1
$\begingroup$

In the Pose Options panel, disable the Affect Only Locations option:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .