1
$\begingroup$

blender guru

I am following the donut beginner tutorial on youtube, when it´s about animation. The Graph Editor was introduced, but things look a little bit different on my try. Above is how it should look.guru

And here´s my turn. By scrolling the numbers get bigger, but that doesn´t solve the problem of not displaying a curve. Edit I managed to zoom in to more reasonable numbers like in the tutorial but there is still no curve in the Graph Editor.

$\endgroup$
4
  • 1
    $\begingroup$ in your Graph Editor, look at the top bar, you are at frame 46500, maybe it's your problem? go back to frame 0 $\endgroup$
    – moonboots
    Dec 29, 2021 at 16:02
  • $\begingroup$ I went back to zero, but still no curves. $\endgroup$ Dec 29, 2021 at 19:49
  • $\begingroup$ could you please share your file? pasteall.org/blend $\endgroup$
    – moonboots
    Dec 29, 2021 at 20:19
  • $\begingroup$ dropbox.com/s/ws2ydd2d6vlfviu/… the file is slightly bigger than 24MB... $\endgroup$ Dec 29, 2021 at 21:19

3 Answers 3

1
$\begingroup$

The problem is that you've enabled the Normalize option, it switches the vertical number bar from degrees to -1 to +1. Select the good track (Z Rotation) and zoom in a lot, you'll see the curve:

enter image description here

$\endgroup$
2
  • $\begingroup$ Okay thanks, I can see the curve now, but it starts around 120 vertical. When I move the curve to the negative area it plays backwards. $\endgroup$ Dec 30, 2021 at 13:16
  • $\begingroup$ I'm not sure what you've done, in the Graph Editor select the curve and move it on the Y axis until it starts at the degree you want. If it still doesn't work please share your file again $\endgroup$
    – moonboots
    Dec 30, 2021 at 13:57
0
$\begingroup$

Like in most editors that have a notion of adaptable view, you have a View menu, allowing you to control that.

View Menu

And the shortcuts for these controls are the same in all these editors.

And like most editors, you can use ⎈ CtrlMMB MMB to zoom in and out. This results in a simple zoom in the viewport and most other editors, but the Graph editor will resize its interface on both X and Y axes depending on how you move your mouse up/down or left/right:

demo zoom

$\endgroup$
2
  • $\begingroup$ Nah, sadly that didn´t help. $\endgroup$ Dec 29, 2021 at 19:53
  • $\begingroup$ Have you tried "Frame All" ? $\endgroup$
    – L0Lock
    Dec 29, 2021 at 23:07
0
$\begingroup$

Maybe you have Only Selected selected (little arrow on the right-hand side of the Normalize button). If you have only the first keyframe selected and this button pressed you will not see the graph lines. Uncheck it to see them.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .