0
$\begingroup$

I am an Adjunct Professor teaching Blender for the first time. I am following through the exercises in BlenderBasics_4thEdition2011.pdf and have gotten to the section on texturing. The book goes through the creation of a Lighthouse and now I am texturing it. I want to have a closeup view of the roof of the lighthouse after partitioning it as the lesson describes on page 54.

In order to get a close up view I selected the roof and want to center the screen on the vertices of it so I pressed the "." key on the numerical key pad. When I do that the view zooms so that the roof is off the screen.

I was given the following answer by Ray Marilot:

While in object mode (as you are) the . key zooms to the centre, or object origin, of the object. In your case the object origin of the object is positioned at the bottom of the lighthouse (the small orange dot resting on the red 'X' axis line in the 3D view).

Two options are to either press . while in edit mode with the vertices you want to zoom to selected or you can change the origin of the object with Ctrl+Alt+Shift+C> Origin to geometry.

I tried Ray's answer and was able to move the origin but pressing the "." key after that still did not work. The centering was still on the bottom of the lighthouse, as if the origin was still there.

enter image description here

I still don't know what is wrong here. Can you help?

$\endgroup$
  • $\begingroup$ Do you have any object selected in the Lock to object box? See blender.stackexchange.com/a/3506/599 $\endgroup$ – gandalf3 Feb 15 '15 at 23:12
  • $\begingroup$ Tried it in object mode : "." is zooming on geometry, not object's center. My guess is you have some hidden geometry in your object. $\endgroup$ – Bithur Feb 15 '15 at 23:21

Browse other questions tagged or ask your own question.