3
$\begingroup$

I'm new to Blender and I've downloaded a 3d file with this earth object showing. In the picture I can see the light being cast onto Earth and if I move the yellow dot around the light moves, but movement is restricted to <180 degrees between north and south of the light facing side of earth, no idea why it's restricted and how to unrestrict it.

What is strange is that no light source is visible on the screen, where is this light source and how do I select and show this on the screen?

enter image description here

$\endgroup$
1
  • $\begingroup$ Lights don't necessarily have any visible source. If you want, you can create a mesh and parent it to the light to source it (just be careful about shadowing the light source, you probably want it invisible to shadow rays/shadow mode none in Cycles/Eevee respectively.) $\endgroup$
    – Nathan
    Dec 27, 2021 at 19:45

1 Answer 1

4
$\begingroup$

You can't see the light object because you've disabled the Show Overlay option (see image below). Also, if you render, you won't see any light, only the light effect and its reflection on objects, if you want to see a kind of light source in your render you need to create an object that will look like a light source, for example a sphere with emission to make a sun.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .