1
$\begingroup$

I started working on a character that I'm planning on using in cycles animation. when I first rendered the character the bald spot wasn't a big problem and now it is. here are two different renders.

render 1

render 2

what do I do?

$\endgroup$
7
  • 1
    $\begingroup$ Wow, Blender is so realistic. It happens to the best of us. $\endgroup$
    – deltaray
    Dec 24, 2021 at 2:46
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Dec 24, 2021 at 3:18
  • $\begingroup$ the human is going through hair loss before it's born $\endgroup$ Dec 24, 2021 at 5:45
  • $\begingroup$ Can you share a blend file with the head and the hair? It's hard to tell. Could be the weights for the density. $\endgroup$
    – Blunder
    Dec 24, 2021 at 16:57
  • $\begingroup$ here's the blend file. drive.google.com/drive/folders/… $\endgroup$ Dec 25, 2021 at 0:40

1 Answer 1

0
$\begingroup$

The generated hair particles don't have enough geometry to bend properly and seem to stick into the head because of this.

There are three settings to control this. One is in the Particle Edit mode (N-panel, tools options), and the two others that are relevant for you are in the Particle Properties

  • Render > Steps. Set this to 4 or 5. The value is the power of 2. Don't go crazy. Also, uncheck here [_] Show Emitter because you don't need to render the hair cap.
  • Viewport Display > Strand Steps. Use the same value. Default is 2.

In the Eevee render settings, set Hair Shape Type to Strip. This makes the hair in Eevee render and Material Preview look similar to the hair in Cycles render mode.

Now Jeff's hair is back:

Jeff's hair is back

$\endgroup$
1
  • $\begingroup$ thankyou, blunder $\endgroup$ Dec 25, 2021 at 4:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .