1
$\begingroup$

Sometimes the view transformation controls become frozen and just won't let me move around the scene. If I copy and paste my objects into a new scene, the problem goes away. Why does a scene get locked up sometimes?

$\endgroup$
3
  • 2
    $\begingroup$ you've probably used a shortcut waiting for input. Try to hit Esc key when that happens. $\endgroup$
    – Bithur
    Commented Feb 15, 2015 at 12:56
  • $\begingroup$ Hitting the esc key didn't seem to make any difference. But selecting the object, then hitting Tab did kick back in the Edit mode. Odd. Now the Tab key works when Im in Object mode without the object selected. $\endgroup$ Commented Feb 16, 2015 at 15:17
  • $\begingroup$ try another keyboard. $\endgroup$
    – Bithur
    Commented Feb 16, 2015 at 16:38

2 Answers 2

1
$\begingroup$

You are likely experiencing a problem that blender has with the Viewport navigation where it becomes progressively less responsive.

Try pressing Numpad., or use Shiftb to drag out a Zoom To Area box.

This restores the view navigation function.

$\endgroup$
4
  • $\begingroup$ I will try these ideas and report back. Thanks. $\endgroup$ Commented Feb 16, 2015 at 14:06
  • $\begingroup$ Shift h made my object just disappear. Numbed . seemed to do nothing. $\endgroup$ Commented Feb 16, 2015 at 15:14
  • $\begingroup$ That was a typo, sorry about that. Normally I check all tools names and shortcuts before typing them here. I didn't do that this time and here is the result. I've updated my answer with the proper shortcut. $\endgroup$ Commented Feb 16, 2015 at 16:18
  • $\begingroup$ Do far as the Numpad-. goes, I have no idea why that would fail. I've been using it every time I use Blender for a few years now under two different operating systems and it never fails. I would try 'File->Load Factory Settings' maybe you changed some key bindings. I tried it both with NUM_LOCK on and off and it works either way here. $\endgroup$ Commented Feb 16, 2015 at 16:22
0
$\begingroup$

I had the same issue, found out it was because the 3D window was not active when pushing the keypad.

I use a stylus and a pen display: leaving the display with my stylus made the pointer follow out the 3D Window, activating another.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .