1
$\begingroup$

Can't figure it out why my blender user preferences input panel is blank? I use macbook pro?

Blank Add-ons panel.

$\endgroup$
  • 1
    $\begingroup$ Have you tried loading the factory defaults? $\endgroup$ – iKlsR Feb 15 '15 at 12:16
  • $\begingroup$ If there are error messages in the system console could you paste them. $\endgroup$ – batFINGER Sep 21 '17 at 12:29
1
$\begingroup$

Try resetting them to factory defualts:

1) To reset interface AND the current opened file: File > Load Factory Settings;
2) To open a file without loading its interface: File> Open, then untick the "Load UI" in the left of the File Browser window.

Ctrl+U saves the current file as Blender default file (the one seen when Blender is opened).

Seen at: http://blenderartists.org/forum/showthread.php?t=202110&page=1

Or try updating your version of blender by installing the most recent version:

http://www.blender.org/download/

Hope that helps! :)

$\endgroup$

protected by cegaton Sep 21 '17 at 19:56

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.