0
$\begingroup$

I got this problem in the version 3.0, when I try to position the 3D cursor with SHIFT + RIGHT CLICK it's in the wrong place. As you know when using this method the cursor should be positioned on the surface of the object, but in my case it is inside the object and I don't know what to do.

$\endgroup$

2 Answers 2

1
$\begingroup$

If you are using the select tool (the default tool), the 3D cursor should always snap to the surface that you clicked.

If it doesn't work for whatever reason, you can use the 3D cursor tool and make sure that Surface Project is checked :

enter image description here enter image description here

$\endgroup$
2
  • $\begingroup$ Yes it is enabled $\endgroup$
    – user138747
    Dec 23, 2021 at 16:33
  • $\begingroup$ So, did it solve the problem? $\endgroup$ Dec 24, 2021 at 4:04
1
$\begingroup$

You need to enable 'Cursor Surface Project' in Preferences > Editing > 3D Cursor

enter image description here

This affects the positioning with Shift + RMB even if the cursor is not the active tool. It´s similar to 'Surface Project' when cursor is active and placed with left click.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .