12
$\begingroup$

I want to display all wire in a mesh, but if the edges are in a flat face that are not shown... Here's a little example:

pic1

pic2

Do you know how to do that?

$\endgroup$
  • $\begingroup$ possible duplicate of Some mesh-edges in object-mode aren't displayed $\endgroup$ – gandalf3 Feb 14 '15 at 21:54
  • $\begingroup$ @gandalf3 this is not a dupicate... that thread is about normals, and this one is about wireframe $\endgroup$ – yhoyo Feb 15 '15 at 0:09
  • $\begingroup$ The other question's screenshot shows that the normals are flipped, but the question itself seems to be about the wireframe (judging by the title). $\endgroup$ – gandalf3 Feb 15 '15 at 0:14
14
$\begingroup$

You need to use the draw all edges checkbox. It is directly under the wire checkbox!

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.