1
$\begingroup$

I was working on a file in 2.9. When 3.0 came out, I downloaded it and opened up the file I've been working on. I quickly found certain elements were not working so I went back to v2.9 only to find my header in 3D viewport is now overlapping. That is not the case with new files so it seems like my file is the culprit but I have no idea how to fix it.

Here are two photos of how it looks now vs how it should look below.

How it looks now.

How it should look.

Any help would be much appreciated.

$\endgroup$

1 Answer 1

2
$\begingroup$

Found a solution! In Preferences>Save & Load, I unselected "Load UI" then opened the file, saved it as a new file, restarted blender, opened the new file and reselected "Load UI". The header has been reset!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .