3
$\begingroup$

Here's what the render looks like:
render

Here's my scene:
scene in viewport

This is done in blender internal renderer.

Why is it only rendering that bit in a circle?

Blend file

$\endgroup$
  • 1
    $\begingroup$ this looks really big, check the clipping in camera setting (and focal) $\endgroup$ – Bithur Feb 14 '15 at 11:46
  • $\begingroup$ @Bithur just put it up a ton. I will say what happens when it's done rendering $\endgroup$ – Chickenator Feb 14 '15 at 11:47
  • $\begingroup$ @Bithur same result as above. Still not getting the full render $\endgroup$ – Chickenator Feb 14 '15 at 11:53
  • 1
    $\begingroup$ mist too high in world settings! $\endgroup$ – Bithur Feb 14 '15 at 12:06
  • 1
    $\begingroup$ start at 30 or something like this $\endgroup$ – Bithur Feb 14 '15 at 12:10
6
$\begingroup$

Your mist settings are bad. To see it, select the camera and check "mist"
enter image description here

You can change this in world settings enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.