2
$\begingroup$

No matter what I tried only the immediate area around the center rotated and deformed.

According to everything I could read about proportional editing I am supposed to be able to increase the range of influence by scrolling my mouse wheel or using the Page up or down keys.

The mouse wheel just zoom the scene like always. And page up or down does nothing at all. Did they change the functionality in 3.0?
Thanks

$\endgroup$
2

1 Answer 1

3
$\begingroup$

In order for the mouse wheel to work with proportional editing, you need to be doing an action with that option "ON", like G(Move) S(scale) or R(Rotate)

An example is:

In edit mode select a vertex from your mesh

Turn On proportional editing O

Press G (move)

And now you can scroll the mouse to make the Proportional editing area Bigger or smaller.

enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you so much. That does the trick. $\endgroup$ Dec 17, 2021 at 5:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .