I'm modelling with a reference image as a background image, but I can't see it through the mesh. How can I make it a bit transparent in the 3D view so I can see the image?

NOTE: I'm doing this in Cycles.


You want to set your background image like this:

enter image description here

Set it to front and give it some opacity.

Transparent mesh you can only make in Blender Internal in GLSL shaded viewport by setting the material Z Transparency Alpha or by giving it a transparent texture.

  • $\begingroup$ In what panel is this? I cannot find $\endgroup$ Jan 3 '18 at 19:59
  • 1
    $\begingroup$ @MicroMachine 3D view > Properties panel (N) > Background Images $\endgroup$ Jan 3 '18 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.