0
$\begingroup$

enter image description here

I see a cube instead of smoke. I wanted to use quick smoke in the scene, but I see this instead. When I create a new project, everything works as it should, but this project has such a problem. Someone help!

$\endgroup$
5
  • $\begingroup$ can you share that object/file? $\endgroup$
    – MikoCG
    Dec 15, 2021 at 9:01
  • $\begingroup$ This is the standard cube to which the quick smoke is applied. Exactly the same result I see when applying quick smoke to a sphere .... What am I doing wrong? $\endgroup$ Dec 15, 2021 at 9:26
  • $\begingroup$ If a new project works as expected, maybe there is something wrong with this project and you should simply start fresh? Is it only incorrect when you render it or in the viewport in Solid View as well? Are you on a frame where the cache is not baked? Have you plugged a shader in the Surface output of the smoke domain material? $\endgroup$ Dec 15, 2021 at 9:36
  • $\begingroup$ I am asking for your file because at this moment I don't know if we are in material preview or live render preview, if things are enabled or disabled and if it works on different system than yours, also there is no information about your settings or materials and lighting, this needs more details $\endgroup$
    – MikoCG
    Dec 15, 2021 at 9:37
  • $\begingroup$ drive.google.com/file/d/1PGt1Ak6wdWRzsEeknqZBHA9v7Y_sv1jy/… I dropped the project. Maybe I'm having some problems with the settings? If you create a cube or sphere and apply quick smoke to it, you will immediately see a bad result. $\endgroup$ Dec 15, 2021 at 9:46

1 Answer 1

0
$\begingroup$

Hope this helps since I had a similar problem. Select the smoke domain, go to Shading, Principled Volume, Emission Strength and set it to 0 (zero).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .