0
$\begingroup$

I used to hit play in the timeline and then rotate or move a bone around. The action would be recorded and then I'd clean up. Now it's not working at all. can anyone help? this is really important to me.

BTW: The Auto Keying is on. I've done it for years like this. but for some reason, it doesn't work with 3.0. I skipped a lot of versions in 2.9 but it worked with 2.91. now it doesn't. I'm hoping it's not a bug but a setting I'm missing.

$\endgroup$
2
  • $\begingroup$ i just tested it with 3.0 and 3.1. it worked on both versions. What OS do you have and did you try downloading the latest 3.0 version? if downloading the latest version doesn't work, please provide blend file $\endgroup$
    – Chris
    Commented Dec 15, 2021 at 3:39
  • $\begingroup$ well, I just tried it and it worked. same file, just rebooted my computer. maybe it was a memory issue? $\endgroup$ Commented Dec 15, 2021 at 17:32

1 Answer 1

1
$\begingroup$

it's only recorded if you press this "autokey" button before:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .