2
$\begingroup$

I'm running Windows 11 and I use Windows Terminal as my default terminal app.

A view of my terminal settings.

This is a very minor issue, but whenever I launch Blender the terminal window remains open.

The terminal window opened after launching blender.

This can be a problem as closing the terminal window kills the process, quitting Blender without warning.

Does anyone know how to fix this? Thanks in advance!

$\endgroup$
1
  • $\begingroup$ Not sure if you know this already, but a possible solution is to set another app as default (in your question it seemed like you want to keep Terminal, that's why I wrote it as a comment instead of answer) $\endgroup$
    – jng224
    Nov 17, 2022 at 8:30

1 Answer 1

-2
$\begingroup$

From the main menu at the top of the screen, try going into Window > Toggle System Console (or something along those lines, I can't check right this second).

Its automatic launch may be something you can toggle in the user preferences.

Does this stay on top of your Blender window or does it just hide behind it? If it doesn't get in the way then you're probably okay.

The terminal window always opens when you launch Blender in Windows, but it usually sits in the background and stays out of the way unless you want to get into scripting, then it closes when you quit Blender.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .