2
$\begingroup$

When I render a scene in blender 3.0 using cycles, it uses only my CPU.

I have already done Edit > Preferences > System > Cycles Render Devices, and Render Properties > Device > GPU Compute. I've also tried a clean reinstall of the latest Nvidia driver (I tried the game ready and studio drivers).

I even reseated my GPU. I also know that the issue is not with task-manager, the 0-8% GPU and 100% CPU usage I'm seeing is accurate. I have this problem in both CUDA and OptiX. My GPU is being used by every other program I have that's supposed to use it so it's not a problem with the GPU itself.

I have a 3060ti.

$\endgroup$
4
  • $\begingroup$ You're looking at the Task Manager section for CUDA usage? $\endgroup$ Dec 12, 2021 at 19:50
  • $\begingroup$ No. I know task manager doesn't show GPU usage for CUDA correctly, I've used just about every system monitor available and it's always 100% CPU and about 0-8% GPU. Plus like I said I have this problem in OptiX too. $\endgroup$ Dec 12, 2021 at 19:54
  • 1
    $\begingroup$ I've had this problem in one file I was carrying across different PCs. I had to go and select CPU for everything and restart and then I was able to select and utilize GPU. $\endgroup$ Dec 12, 2021 at 20:05
  • $\begingroup$ I just tried that and it didn't fix anything $\endgroup$ Dec 12, 2021 at 20:41

1 Answer 1

1
$\begingroup$

I had the same issue and managed to fixed it by selecting "Optix" in the Denoiser option under Render Properties.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .